Floating Apps for Auto

Supported cars for Floating Apps for Auto

  To benefit from Floating Apps for Auto in your car, both your device and your car must support MirrorLink 1.1. Generally, cars with MirrorLink 1.1 manufactured after 2014 are well supported. Please note that MirrorLink is optional equipment and it may not be available in all models of supported brands. If you are not…
Read more